>

Eltrino Team WON Magento 2 Extensions Challenge.

According to the Challenge requirements participants have to develop extension for Magento 2 including an MIT software license for the source code included in their entry.

Judging criterias (1st round):

  • license requirements;
  • PSR compliance;
  • PHP 5.5 compatibility;
  • accessing a database;
  • compatibility with Magento CE 1.9.1 or EE 1.14.1, and Magento 2.0.42.0-beta1 or later.

Judging criterias (2nd round):

  • Architecture;
  • Function;
  • Presentation;
  • Quality.

First of all we developed new version of our PrintOrder extension compatible with Magento 2. And as the second step we prepared new Compatibility extension that allows to use newer extensions built for Magento 2 on older versions of Magento 1.x.

So now, thanks to our free Compatibility extension, you can create new modules for Magento 2 and don’t worry about backwards compatibility with earlier Magento versions.

Find out more about Compatibility and PrintOrder on Github.

Feel free to download and ask questions you have. And let’s Rock your eCommerce together. We’re happy to make Magento developers’ life easier.

Share this
Eltrino Eltrino Eltrino Eltrino
Newsletter
Eltrino - Rock you eCommerce